<!DOCTYPE html>
<html itemscope="itemscope" itemtype="https://schema.org/WebPage" lang="en-US">
<head>
<meta charset="UTF-8">

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style><title>Saving Country Music | Saving Country Music</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.savingcountrymusic.com/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Saving Country Music &raquo; Feed" href="https://www.savingcountrymusic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saving Country Music &raquo; Comments Feed" href="https://www.savingcountrymusic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saving Country Music &raquo;  Comments Feed" href="https://www.savingcountrymusic.com/67672/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.savingcountrymusic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=78a4cc1c844990f885344e3ffff56ec9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='themify-builder-style-css'  href='https://www.savingcountrymusic.com/wp-content/themes/basic/themify/themify-builder/css/themify-builder-style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.savingcountrymusic.com/wp-content/themes/basic/themify/css/lightbox.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.savingcountrymusic.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='digg-digg-css'  href='https://www.savingcountrymusic.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.savingcountrymusic.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.savingcountrymusic.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.savingcountrymusic.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://www.savingcountrymusic.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=78a4cc1c844990f885344e3ffff56ec9' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://www.savingcountrymusic.com/wp-content/plugins/wp125/wp125.css?ver=78a4cc1c844990f885344e3ffff56ec9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-framework-css'  href='https://www.savingcountrymusic.com/wp-content/themes/basic/themify/css/themify.framework.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-wp-tweaks-css'  href='https://www.savingcountrymusic.com/wp-content/plugins/bbpress-wp-tweaks/style.css?ver=78a4cc1c844990f885344e3ffff56ec9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.savingcountrymusic.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.savingcountrymusic.com/wp-content/themes/basic/style.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.savingcountrymusic.com/wp-content/themes/basic/media-queries.css?ver=78a4cc1c844990f885344e3ffff56ec9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext&#038;ver=78a4cc1c844990f885344e3ffff56ec9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='https://www.savingcountrymusic.com/wp-content/themes/basic/themify/fontawesome/css/font-awesome.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.savingcountrymusic.com/wp-content/uploads/themify-customizer.css?ver=17.12.27.19.39.21' type='text/css' media='all' />
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.savingcountrymusic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.savingcountrymusic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.savingcountrymusic.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.savingcountrymusic.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.savingcountrymusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savingcountrymusic.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.savingcountrymusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savingcountrymusic.com%2F&#038;format=xml" />
<script type="text/javascript" src="/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://www.savingcountrymusic.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta property="og:title" content="Saving Country Music" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.savingcountrymusic.com/" /><meta property="og:site_name" content="Saving Country Music" /><meta property="og:description" content="December 29, 2017 Saving Country Music&#8217;s WORST Albums of 2017 1 Comment We were so swept up in praising ourselves for all the gains made in the independent realm of country music in 2017, it wasn&#8217;t until here in the dwindling moments of the year that we realized just what a dreadful era 2017 posed &hellip;" />
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KyleCoroneos" />
<meta name="twitter:creator" content="@KyleCoroneos" />
<meta name="twitter:url" content="https://www.savingcountrymusic.com/" />
<meta name="twitter:title" content="" />
<meta name="twitter:description" content="Isn&#8217;t it strange how in the real world, we shy away instinctively from things that cause us pain, but when it comes to music and art, we seek pain [...]" />
<meta name="twitter:image" content="" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.savingcountrymusic.com/?wordfence_lh=1&hid=C2DEAF495C00CA71021EB7EF9EDFC843');
</script>




	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.savingcountrymusic.com/wp-content/themes/basic/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="https://www.savingcountrymusic.com/wp-content/themes/basic/themify/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://www.savingcountrymusic.com/wp-content/uploads/2016/09/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.savingcountrymusic.com/wp-content/uploads/2016/09/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.savingcountrymusic.com/wp-content/uploads/2016/09/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.savingcountrymusic.com/wp-content/uploads/2016/09/cropped-logo-270x270.png" />
<!-- CUSTOM CODE -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/savingcountrymusic/loader.js',
  'tb_loader_script');
</script>
<!-- END CUSTOM CODE -->
</head>

<body class="home page-template-default page page-id-67672 skin-default not-ie default_width sidebar1 no-touch">
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">
    
				<header id="header" class="pagewidth">
        			<div>
				<div id="site-logo"><a href="https://www.savingcountrymusic.com" title="Saving Country Music"><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/logo.png" alt="Saving Country Music" title="Saving Country Music" /><span style="display: none;">Saving Country Music</span></a></div>	
														<div id="site-description" class="site-description"><span>Saving Country Music</span></div>
							</div>
<!-- CUSTOM CODE -->
	<div id="motto">
		<img src="https://www.savingcountrymusic.com/wp-content/themes/basic/images/motto.png" alt="" />
	</div>
	<div id="top-goog">
<div class="display"><script type="text/javascript" src="https://ap.lijit.com/www/delivery/fpi.js?z=322852&u=savingcountrymusic&width=728&height=90"></script></div>
<div class="mobile"><!-- OnScroll - 466848 - 300x350(NS) 
<div id="OnScroll - 466848 - 300x350(NS)"></div>
<!-- OnScroll tag: OnScroll - 466848 - 300x350(NS) 
<script src="//tags.us.onscroll.com/45e2bd4d-faad-402d-9b1e-17db9f02eb9a/tag.min.js" async defer></script> -->
<!-- OnScroll tag: OnScroll - 385475 - 320x50(SF) -->
<script src="//tags.us.onscroll.com/3f47a55c-df6c-49a0-8319-2a87f798d4c5/tag.min.js" async defer></script>
</div>
	</div>
<!-- END CUSTOM CODE -->
			<nav>
				<div id="menu-icon" class="mobile-button"></div>
				<ul id="main-nav" class="main-nav"><li id="menu-item-67977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-67672 current_page_item menu-item-67977"><a href="https://www.savingcountrymusic.com/">Home</a></li>
<li id="menu-item-15186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15186"><a href="https://www.savingcountrymusic.com/about-saving-country-music/">About</a></li>
<li id="menu-item-15185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15185"><a href="https://www.savingcountrymusic.com/links/">Mailing List</a></li>
<li id="menu-item-15178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15178"><a href="https://www.savingcountrymusic.com/radio/">Radio</a></li>
<li id="menu-item-15179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15179"><a href="https://www.savingcountrymusic.com/live/">LIVE</a></li>
<li id="menu-item-19946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19946"><a href="https://www.savingcountrymusic.com/contact/">Contact</a></li>
<li id="menu-item-29611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29611"><a href="https://www.savingcountrymusic.com/charter/">Charter</a></li>
<li id="menu-item-45364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45364"><a href="https://www.savingcountrymusic.com/advertise/">Advertise</a></li>
</ul>				<!-- /#main-nav --> 
			</nav>
	
							<form method="get" id="searchform" action="https://www.savingcountrymusic.com/">
	<input type="text" name="s" id="s"  placeholder="Search">
</form>				
			<div class="social-widget">
				<div id="themify-social-links-2" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item twitter font-icon icon-medium">
								<a href="https://twitter.com/KyleCoroneos" title="Twitter" target="_blank"><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook font-icon icon-medium">
								<a href="https://www.facebook.com/SavingCountryMusic" title="Facebook" target="_blank"><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item google font-icon icon-medium">
								<a href="https://plus.google.com/103055674620451840543/posts" title="Google+" target="_blank"><i class="fa fa-google-plus" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram font-icon icon-medium">
								<a href="https://instagram.com/saving_country_music/" title="Instagram" target="_blank"><i class="fa fa-instagram" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>	
									<div class="rss"><a href="https://www.savingcountrymusic.com/feed/">RSS</a></div>
							</div>
			<!-- /.social-widget -->
				</header>
		<!-- /#header -->
        				
	</div>
	<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">
    

<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">	

	<!-- hook content: themify_content_before --><div id="mtphr-dnt-64216" class="mtphr-dnt mtphr-dnt-64216 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://bluegrasstoday.com/fletcher-bright-passes/" target="_blank" rel="nofollow">Bluegrass Fiddle Player Fletcher Bright passes

</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.youtube.com/watch?v=9ySacDBotS8" target="_blank" rel="nofollow">Jamie Lin Wilson &#8220;Just Like Heartache&#8221; on Texas Music Scene


</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://kxan.com/2017/12/26/a-holiday-cocktail-inspired-by-dale-watsons-drummer/" target="_blank" rel="nofollow">A Holiday Cocktail Inspired by Dale Watson’s Drummer
</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.allaccess.com/net-news/archive/story/172522/two-objections-filed-against-cumulus-in-bankruptcy" target="_blank" rel="nofollow">Two Objections Filed Against Cumulus In Bankruptcy Court

</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.npr.org/event/music/573620059/sara-watkins-on-mountain-stage?utm_source=twitter.com&#038;utm_medium=social&#038;utm_campaign=nprmusic&#038;utm_term=music&#038;utm_content=2056" target="_blank" rel="nofollow">Sara Watkins On NPR&#8217;s Mountain Stage


</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.billboard.com/biz/articles/news/tv-film/8077804/tv-ratings-the-voice-finale-drops-20-percent-from-2016" target="_blank" rel="nofollow">&#8216;The Voice&#8217; Finale Drops 20 Percent From 2016</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.billboard.com/biz/articles/news/legal-and-management/8077753/bette-midler-jason-isbell-join-statement-to-congress" target="_blank" rel="nofollow">Jason Isbell Join Statement to Congress Urging CLASSICS Act Passage





</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.youtube.com/watch?v=4cnIU8saMR4" target="_blank" rel="nofollow">Sarah Shook &amp; the Disarmers &#8211; Full Performance (Live on KEXP)

</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.npr.org/sections/thetwo-way/2017/12/19/571997969/minnesota-music-college-closes-abruptly-and-students-scramble-to-find-schools?utm_source=twitter.com&#038;utm_medium=social&#038;utm_campaign=nprmusic&#038;utm_term=music&#038;utm_content=2048" target="_blank" rel="nofollow">Minnesota Music College Closes Abruptly</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.billboard.com/biz/articles/8077882/woman-sues-nelly-claiming-sexual-assault-defamation" target="_blank" rel="nofollow">Woman Sues Nelly Claiming Sexual Assault, Defamation


</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://musicrow.com/2017/12/mountain-music-museum-plans-reopening-celebration-in-january/" target="_blank" rel="nofollow">Mountain Music Museum Plans Reopening Celebration In January


</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://americansongwriter.com/2017/12/austin-gives-beloved-player-producer-george-reiff-fitting-memorial/?utm_content=64712772&#038;utm_medium=social&#038;utm_source=twitter" target="_blank" rel="nofollow">Austin Gives Beloved Player/Producer George Reiff A Fitting Memorial

</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://variety.com/2017/biz/news/live-nation-forms-new-venture-with-new-yorks-bowery-ballroom-and-mercury-lounge-1202643638/?curator=MusicREDEF" target="_blank" rel="nofollow">Live Nation Forms New Venture With New York’s Bowery Ballroom and Mercury Lounge

</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.npr.org/sections/world-cafe/2017/12/19/571925532/lukas-nelson-and-promise-of-the-real-on-world-cafe?utm_source=twitter.com&#038;utm_medium=social&#038;utm_campaign=nprmusic&#038;utm_term=music&#038;utm_content=2048" target="_blank" rel="nofollow">Lukas Nelson And Promise Of The Real On NPR&#8217;s World Cafe


</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.marketplace.org/2017/12/22/life/your-favorite-band-t-shirt-just-got-lot-pricier?curator=FashionREDEF" target="_blank" rel="nofollow">Your favorite band T-shirt just got a lot pricier</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.austinchronicle.com/music/2017-12-22/savannah-welch-a-year-later/#disqus_thread" target="_blank" rel="nofollow">Savannah Welch a Year Later, After losing her leg</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.billboard.com/biz/articles/news/legal-and-management/8085470/apple-hit-with-several-lawsuits-for-slowing-down" target="_blank" rel="nofollow">Apple Hit With Several Lawsuits For Slowing Down Older iPhones

</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.billboard.com/biz/articles/news/digital-and-mobile/8070882/twitter-rolls-out-stricter-rules-on-abusive-content" target="_blank" rel="nofollow">Twitter Rolls Out Stricter Rules on Abusive Content

</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.npr.org/2017/12/07/568783601/songs-we-love-caleb-caudle-empty-arms" target="_blank" rel="nofollow">NPR Songs We Love: Caleb Caudle, &#8216;Empty Arms&#8217;</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.billboard.com/biz/articles/news/record-labels/8078497/facebook-and-universal-music-group-enter-global-licensing" target="_blank" rel="nofollow">Universal Music Group Strikes First Major Licensing Deal With Facebook


</a></div></div></div></div></div><!-- /hook content: themify_content_before -->	<!-- content -->
	<div id="content" class="clearfix">
    		
		
							<div id="page-67672" class="type-page" itemscope itemtype="https://schema.org/Article">
						
			<!-- page-title -->
				
			<!-- /page-title -->

			<div class="page-content entry-content" itemprop="articleBody">
			
				
				<div id="themify_builder_content-67672" data-postid="67672" class="themify_builder_content themify_builder_content-67672 themify_builder themify_builder_front">

	
                <!-- module_row -->
                <div data-gutter="gutter-default" class="themify_builder_row themify_builder_67672_row module_row module_row_0 clearfix gutter-default"                      data-equal-column-height="">

                    
                    
                    <div class="row_inner_wrapper">
                        <div class="row_inner">

                            
                            
                                
                                        <div class="col-full first tb-column  tb_67672_column module_column" >

                                            
                                            
                                            <div class="tb-column-inner">

                                                
                                                
                                                    
    <!-- module post -->
    <div id="post-67672-0-0-1" class="module module-post post-67672-0-0-1 ">
        
        <div class="builder-posts-wrap clearfix loops-wrapper list-thumb-image">


<article itemscope itemtype="https://schema.org/Article" id="post-100744" class="post clearfix cat-44 post-100744 type-post status-publish format-standard has-post-thumbnail hentry category-popcountry tag-brantley-gilbert tag-brett-young tag-chris-janson tag-chris-young tag-faith-hill tag-kane-brown tag-kelsea-ballerini tag-lady-antebellum tag-luke-bryan tag-shania-twain tag-thomas-rhett tag-tim-mcgraw tag-walker-hayes has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-29" class="post-date entry-date updated" itemprop="datePublished">December 29, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/saving-country-musics-worst-albums-of-2017/" title="Saving Country Music&#8217;s WORST Albums of 2017">Saving Country Music&#8217;s WORST Albums of 2017</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/saving-country-musics-worst-albums-of-2017/#comments">1 Comment</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/saving-country-musics-worst-albums-of-2017/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/worst-country-albums-2017-1-125x125.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/worst-country-albums-2017-1-125x125.jpg" width="125" height="125" class=" wp-image-100906" alt="Saving Country Music&#8217;s WORST Albums of 2017" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>We were so swept up in praising ourselves for all the gains made in the independent realm of country music in 2017, it wasn&#8217;t until here in the dwindling moments of the year that we realized just what a dreadful era 2017 posed in the mainstream. </p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->
</div><!-- .builder-posts-wrap -->
            </div>
    <!-- /module post -->
    

                                                    </div>
                                                    <!-- /.tb-column-inner -->
                                                                                                </div>
                                            <!-- /.tb-column -->
                                        
                                    
                                    
                                
                            </div>
                            <!-- /row_inner -->
                        </div>
                        <!-- /row_inner_wrapper -->
                    </div>
                    <!-- /module_row -->
                    

                <!-- module_row -->
                <div data-gutter="gutter-default" class="themify_builder_row themify_builder_67672_row module_row module_row_1 clearfix gutter-default"                      data-equal-column-height="">

                    
                    
                    <div class="row_inner_wrapper">
                        <div class="row_inner">

                            
                            
                                
                                        <div class="col-full first tb-column  tb_67672_column module_column" >

                                            
                                            
                                            <div class="tb-column-inner">

                                                
                                                
                                                    
    <!-- module post -->
    <div id="post-67672-1-0-1" class="module module-post post-67672-1-0-1 ">
        
        <div class="builder-posts-wrap clearfix loops-wrapper grid2-thumb">


<article itemscope itemtype="https://schema.org/Article" id="post-100737" class="post clearfix cat-6 post-100737 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-ashley-mcbryde tag-blake-shelton tag-brad-paisley tag-carly-pearce tag-chris-janson tag-jon-pardi tag-kellie-pickler tag-kip-moore tag-lee-brice tag-mickey-guyton tag-midland tag-zac-brown-band has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-28" class="post-date entry-date updated" itemprop="datePublished">December 28, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/the-best-of-mainstream-country-music-in-2017/" title="The Best of Mainstream Country Music in 2017">The Best of Mainstream Country Music in 2017</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/the-best-of-mainstream-country-music-in-2017/#comments">46 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/the-best-of-mainstream-country-music-in-2017/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/best-of-mainstream-2017-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/best-of-mainstream-2017-200x200.jpg" width="200" height="200" class=" wp-image-100876" alt="The Best of Mainstream Country Music in 2017" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>While in the independent realm of country music, 2017 went down as a record year for quality projects, the mainstream was downright abysmal pretty much across the board for both songs and albums. There actually were quite a few pretty good songs, but most struggled to gain traction in the charts. </p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100856" class="post clearfix cat-9 post-100856 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bluegrass tag-curly-seckler tag-don-maddox tag-earl-scruggs tag-lester-flatt has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-27" class="post-date entry-date updated" itemprop="datePublished">December 27, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/bluegrass-legend-curly-seckler-the-oldest-link-to-country-musics-past-dies-at-98/" title="Bluegrass Legend Curly Seckler, The Oldest Link to Country Music&#8217;s Past, Dies at 98">Bluegrass Legend Curly Seckler, The Oldest Link to Country Music&#8217;s Past, Dies at 98</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/bluegrass-legend-curly-seckler-the-oldest-link-to-country-musics-past-dies-at-98/#comments">3 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/bluegrass-legend-curly-seckler-the-oldest-link-to-country-musics-past-dies-at-98/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/curly-seckler-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/curly-seckler-200x200.jpg" width="200" height="200" class=" wp-image-100858" alt="Bluegrass Legend Curly Seckler, The Oldest Link to Country Music&#8217;s Past, Dies at 98" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>Maybe you know the name Curly Seckler, or maybe you don&#8217;t. Maybe you&#8217;re a fan of his contributions, or maybe this is the very first time you&#8217;re hearing the name. But it is the name of the man who held the distinction of being the oldest living legend in country music&#8212;a direct link to the very founding of the genre. </p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100822" class="post clearfix cat-72 post-100822 type-post status-publish format-standard has-post-thumbnail hentry category-radio tag-carly-pearce tag-carrie-underwood tag-chris-stapleton tag-kelsea-ballerini tag-lauren-alaina tag-miranda-lambert has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-27" class="post-date entry-date updated" itemprop="datePublished">December 27, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/in-2017-women-only-made-up-7-5-of-country-radios-top-40/" title="In 2017, Women Only Made Up 7.5% of Country Radio&#8217;s Top 40">In 2017, Women Only Made Up 7.5% of Country Radio&#8217;s Top 40</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/in-2017-women-only-made-up-7-5-of-country-radios-top-40/#comments">57 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/in-2017-women-only-made-up-7-5-of-country-radios-top-40/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/women-country-radio-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/women-country-radio-200x200.jpg" width="200" height="200" class=" wp-image-100841" alt="In 2017, Women Only Made Up 7.5% of Country Radio&#8217;s Top 40" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>Yes, this topic again. And if you don&#8217;t like reading about it, tough titty. Perhaps if mainstream country radio put out a modicum of effort to even try to hide the fact they&#8217;re outright excluding certain artists from radio play strictly due to their gender, we could shut the hell up about all of this.</p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100734" class="post clearfix cat-6 post-100734 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-essential-albums has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-27" class="post-date entry-date updated" itemprop="datePublished">December 27, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/saving-country-musics-2017-essential-albums-list/" title="Saving Country Music’s 2017 Essential Albums List">Saving Country Music’s 2017 Essential Albums List</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/saving-country-musics-2017-essential-albums-list/#comments">66 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/saving-country-musics-2017-essential-albums-list/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/saving-country-music-2017-essential-albums-list-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/saving-country-music-2017-essential-albums-list-200x200.jpg" width="200" height="200" class=" wp-image-100810" alt="Saving Country Music’s 2017 Essential Albums List" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>2017 was a bumper crop yer for great country and roots records, and this is reflected in Saving Country Music&#8217;s 2017 Essential Albums list, which has expanded once again to include a total of 65 albums, each of which was reviewed in-depth during the year, and each which can be seen with a summation of the review. </p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100751" class="post clearfix cat-6 post-100751 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-chris-stapleton tag-jaime-wyatt tag-jason-isbell tag-john-moreland tag-joseph-huber tag-marty-stuart tag-purgatory tag-sturgill-simpson tag-tyler-childers tag-zephaniah-ohora has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-26" class="post-date entry-date updated" itemprop="datePublished">December 26, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/saving-country-musics-2017-album-of-the-year/" title="Saving Country Music&#8217;s 2017 Album of the Year">Saving Country Music&#8217;s 2017 Album of the Year</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/saving-country-musics-2017-album-of-the-year/#comments">98 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/saving-country-musics-2017-album-of-the-year/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/2017-saving-country-music-album-of-the-year-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/2017-saving-country-music-album-of-the-year-200x200.jpg" width="200" height="200" class=" wp-image-100763" alt="Saving Country Music&#8217;s 2017 Album of the Year" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>Country music will not be saved by just one soul, even though this is a thought process many fans and much of the media tend to buy into, often putting an unfair burden on the careers and purpose of certain artists, and placing them at odds with what they should be focused on, which is the creative process.</p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100713" class="post clearfix cat-6 post-100713 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-allman tag-buddy-miller tag-don-was tag-greg-leisz tag-gregg tag-jackson-browne tag-review tag-southern-blood tag-the-mccrary-sisters has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-24" class="post-date entry-date updated" itemprop="datePublished">December 24, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/album-review-gregg-allmans-southern-blood/" title="Album Review &#8211; Gregg Allman&#8217;s &#8220;Southern Blood&#8221;">Album Review &#8211; Gregg Allman&#8217;s &#8220;Southern Blood&#8221;</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/album-review-gregg-allmans-southern-blood/#comments">29 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/album-review-gregg-allmans-southern-blood/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/05/gregg-allman-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/05/gregg-allman-200x200.jpg" width="200" height="200" class=" wp-image-93766" alt="Album Review &#8211; Gregg Allman&#8217;s &#8220;Southern Blood&#8221;" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>Gregg Allman&#8217;s legacy was well secured before even a note was sung or played on Southern Blood. He didn&#8217;t owe us anything more. But like he did for half a century, Gregg Allman delivered, and not just for himself, but for one final hurrah of The Allman Brothers legacy that now has a life of its own. </p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100676" class="post clearfix cat-6 post-100676 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-aaron-watson tag-bradley-banning tag-gruene-hall has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-23" class="post-date entry-date updated" itemprop="datePublished">December 23, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/aaron-watson-celebrates-christmas-groundbreaking-success-at-historic-gruene-hall/" title="Aaron Watson Celebrates Christmas &#038; Groundbreaking Success At Historic Gruene Hall">Aaron Watson Celebrates Christmas &#038; Groundbreaking Success At Historic Gruene Hall</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/aaron-watson-celebrates-christmas-groundbreaking-success-at-historic-gruene-hall/#comments">27 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/aaron-watson-celebrates-christmas-groundbreaking-success-at-historic-gruene-hall/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/aaron-watson-200x200.jpeg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/aaron-watson-200x200.jpeg" width="200" height="200" class=" wp-image-100687" alt="Aaron Watson Celebrates Christmas &#038; Groundbreaking Success At Historic Gruene Hall" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>The only thing better than basking in the greatness of Gruene Hall on any given day or night, is basking in its greatness at Christmastime. As the oldest active historic dance hall in Texas surrounded by the old town square of Gruene, it already has a Dickens-esque feel to it, but of course with a distinctly Texas flavor.</p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100663" class="post clearfix cat-9 post-100663 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chris-stapleton tag-fresh-leaves tag-justin-timberlake tag-man-of-the-forest tag-timbaland has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-23" class="post-date entry-date updated" itemprop="datePublished">December 23, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/justin-timberlake-set-to-reveal-potential-collaboration-with-chris-stapleton-w-new-music/" title="Justin Timberlake Set to Reveal Potential Collaboration with Chris Stapleton w/ New Music">Justin Timberlake Set to Reveal Potential Collaboration with Chris Stapleton w/ New Music</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/justin-timberlake-set-to-reveal-potential-collaboration-with-chris-stapleton-w-new-music/#comments">22 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/justin-timberlake-set-to-reveal-potential-collaboration-with-chris-stapleton-w-new-music/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/10/chris-stapleton-justin-timberlake-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/10/chris-stapleton-justin-timberlake-200x200.jpg" width="200" height="200" class=" wp-image-98294" alt="Justin Timberlake Set to Reveal Potential Collaboration with Chris Stapleton w/ New Music" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>Well now. The rumor mill has gone from billowing steam to boiling over with uncorroborated information about new music from Justin Timberlake, with potential heavy ramifications in the country realm as Saving Country Music has been reporting on for some time.</p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100597" class="post clearfix cat-6 post-100597 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-emily-herring tag-gliding tag-steve-fishell has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-22" class="post-date entry-date updated" itemprop="datePublished">December 22, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/album-review-emily-herrings-gliding/" title="Album Review &#8211; Emily Herring&#8217;s &#8220;Gliding&#8221;">Album Review &#8211; Emily Herring&#8217;s &#8220;Gliding&#8221;</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/album-review-emily-herrings-gliding/#comments">11 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/album-review-emily-herrings-gliding/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/emily-herring-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/emily-herring-200x200.jpg" width="200" height="200" class=" wp-image-100646" alt="Album Review &#8211; Emily Herring&#8217;s &#8220;Gliding&#8221;" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>An auto mechanic by day, and a singer, songwriter, and bandleader by night, Emily Herring has country music resounding deeply in her soul, and might be an ideal example of the embarrassment of riches that Austin holds in the talent department that often goes so completely and criminally unbeknown to the outside world.</p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100626" class="post clearfix cat-9 post-100626 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-austin-rick tag-kirt-webster has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-21" class="post-date entry-date updated" itemprop="datePublished">December 21, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/police-find-sufficient-evidence-of-sexual-assault-from-publicist-kirt-webster-but-cant-prosecute/" title="Police Find Sufficient Evidence of Sexual Assault From Publicist Kirt Webster, But Can&#8217;t Prosecute">Police Find Sufficient Evidence of Sexual Assault From Publicist Kirt Webster, But Can&#8217;t Prosecute</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/police-find-sufficient-evidence-of-sexual-assault-from-publicist-kirt-webster-but-cant-prosecute/#comments">2 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/police-find-sufficient-evidence-of-sexual-assault-from-publicist-kirt-webster-but-cant-prosecute/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/kirt-webster-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/kirt-webster-200x200.jpg" width="200" height="200" class=" wp-image-100631" alt="Police Find Sufficient Evidence of Sexual Assault From Publicist Kirt Webster, But Can&#8217;t Prosecute" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>After an investigation by the Nashville Police Department into allegations by former country music performer Austin Rick that he was sexually assaulted on numerous occasions by powerful country music publicist Kirt Webster, the investigators found sufficient evidence to believe Rick&#8217;s story.</p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100605" class="post clearfix cat-44 post-100605 type-post status-publish format-standard has-post-thumbnail hentry category-popcountry tag-jennifer-nettles tag-kristian-bush tag-lady-antebellum tag-still-the-same tag-sugarland has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-21" class="post-date entry-date updated" itemprop="datePublished">December 21, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/oh-screw-me-sugarland-is-back/" title="Oh Screw Me. Sugarland Is Back.">Oh Screw Me. Sugarland Is Back.</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/oh-screw-me-sugarland-is-back/#comments">81 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/oh-screw-me-sugarland-is-back/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/sugarland-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/sugarland-200x200.jpg" width="200" height="200" class=" wp-image-100614" alt="Oh Screw Me. Sugarland Is Back." /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>For six glorious years, God Almighty graced us poor little creatures moving about the face of the earth looking for shelter and sustenance by abstaining from raining any new Sugarland material down upon us as the band stayed on indefinite hiatus, with the real possibility of staying mothballed until eternity.</p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->



<article itemscope itemtype="https://schema.org/Article" id="post-100576" class="post clearfix cat-6 post-100576 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bottle-by-my-bed tag-lori-mckenna tag-sunny-sweeney has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
		<div class="post-content">
	
					<time datetime="2017-12-21" class="post-date entry-date updated" itemprop="datePublished">December 21, 2017</time>
		
												<h1 class="post-title entry-title" itemprop="headline"><a href="https://www.savingcountrymusic.com/saving-country-musics-2017-song-of-the-year/" title="Saving Country Music’s 2017 Song of the Year">Saving Country Music’s 2017 Song of the Year</a></h1>
						 
		    

					<p class="post-meta entry-meta"> 
									<span class="post-comment"><a href="https://www.savingcountrymusic.com/saving-country-musics-2017-song-of-the-year/#comments">71 Comments</a></span>
							</p>
<!-- END MODIFIED CODE -->
		  
		
<!-- BEGIN MOVED CODE -->
				
						
			<figure class="post-image ">
									<a href="https://www.savingcountrymusic.com/saving-country-musics-2017-song-of-the-year/"><meta itemprop="image" content="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/2017-saving-country-music-song-of-the-year-200x200.jpg"/><img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/2017-saving-country-music-song-of-the-year-200x200.jpg" width="200" height="200" class=" wp-image-100585" alt="Saving Country Music’s 2017 Song of the Year" /></a>
							</figure>
			
						
		<!-- END MOVED CODE -->
		
		<div class="entry-content" itemprop="articleBody">

			
			<p>Isn&#8217;t it strange how in the real world, we shy away instinctively from things that cause us pain, but when it comes to music and art, we seek pain out as one of the primary markers of the most potent and exceptional expressions of the artistic realm. Somehow, drawing that pain out through music makes us feel better.</p>

				
		
		</div><!-- /.entry-content -->
		<!-- CUSTOM CODE -->
				<!-- END CUSTOM CODE -->
				
	</div>
	<!-- /.post-content -->
		
</article>

<!-- /.post -->
</div><!-- .builder-posts-wrap --><div class="pagenav clearfix"> <span class="number current">1</span>  <a href="https://www.savingcountrymusic.com/page/2/" class="number">2</a>  <a href="https://www.savingcountrymusic.com/page/3/" class="number">3</a>  <a href="https://www.savingcountrymusic.com/page/4/" class="number">4</a>  <a href="https://www.savingcountrymusic.com/page/5/" class="number">5</a> <a href="https://www.savingcountrymusic.com/page/367/" title="&raquo;" class="number">&raquo;</a></div>
            </div>
    <!-- /module post -->
    

                                                    </div>
                                                    <!-- /.tb-column-inner -->
                                                                                                </div>
                                            <!-- /.tb-column -->
                                        
                                    
                                    
                                
                            </div>
                            <!-- /row_inner -->
                        </div>
                        <!-- /row_inner_wrapper -->
                    </div>
                    <!-- /module_row -->
                    
</div>
<!-- /themify_builder_content -->			
								
								
				<!-- comments -->
								<!-- /comments -->
				
			</div>
			<!-- /.post-content -->
		
			</div><!-- /.type-page -->
				
		
		        
			</div>
	<!-- /content -->
    
	<aside id="sidebar">
	    
	<div id="text-9" class="widget widget_text">			<div class="textwidget"><div id="amaze">
	<script type="text/javascript">
	amzn_assoc_ad_type = "responsive_search_widget";
	amzn_assoc_tracking_id = "wwwsavingcoun-20";
	amzn_assoc_link_id = "3MC65NRG3VR4RWGT";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "";
	amzn_assoc_search_type = "search_box";
	amzn_assoc_width = 250;
	amzn_assoc_height = 80;
	amzn_assoc_default_search_category = "";
	amzn_assoc_default_search_key = "";
	amzn_assoc_theme = "light";
	amzn_assoc_bg_color = "FFFFFF";
	</script><br />
	<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
<p style="font-size: 12px; font-weight: bold; font-family: arial; color: white;">Support this site by starting<br />your Amazon shopping here</p>
</p></div>
</div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div class="display">
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=322853&u=savingcountrymusic&width=160&height=600"></script>
</div> </div>
		</div><div id="mks_ads_widget-2" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.savingcountrymusic.com/index.php?adclick=50" target="_blank" rel="nofollow">
			     				<img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/11/john-prine-classics-1.jpg" alt="john-prine-classics-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.savingcountrymusic.com/index.php?adclick=33" target="_blank" rel="nofollow">
			     				<img src="https://www.savingcountrymusic.com/wp-content/uploads/2014/07/del-maguey1.jpg" alt="del-maguey1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.savingcountrymusic.com/index.php?adclick=57" target="_blank" rel="nofollow">
			     				<img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/12/TUMBLE_125x125-1.png" alt="TUMBLE_125x125-1.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.savingcountrymusic.com/index.php?adclick=38" target="_blank" rel="nofollow">
			     				<img src="https://www.savingcountrymusic.com/wp-content/uploads/2015/06/tHOMAS100-0011.jpg" alt="tHOMAS100-0011.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.savingcountrymusic.com/index.php?adclick=55" target="_blank" rel="nofollow">
			     				<img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/11/Grit-gravel-1.jpg" alt="Grit-gravel-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.savingcountrymusic.com/index.php?adclick=49" target="_blank" rel="nofollow">
			     				<img src="https://www.savingcountrymusic.com/wp-content/uploads/2017/03/saving-country-top-25-playlist.jpg" alt="saving-country-top-25-playlist.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="categories-198707162" class="widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://www.savingcountrymusic.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Causes</option>
	<option class="level-0" value="44">Down with Pop Country</option>
	<option class="level-0" value="3">Free Hank III</option>
	<option class="level-0" value="5">History</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="72">Radio/Media</option>
	<option class="level-0" value="7">Random Notes</option>
	<option class="level-0" value="6">Reviews</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="recent-comments-3" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Number 8</span> on <a href="https://www.savingcountrymusic.com/the-best-of-mainstream-country-music-in-2017/comment-page-1/#comment-936247">The Best of Mainstream Country Music in 2017</a></li><li class="recentcomments"><span class="comment-author-link">Number 8</span> on <a href="https://www.savingcountrymusic.com/the-best-of-mainstream-country-music-in-2017/comment-page-1/#comment-936246">The Best of Mainstream Country Music in 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://countryhodgepodge.com' rel='external nofollow' class='url'>Country Hodge Podge</a></span> on <a href="https://www.savingcountrymusic.com/saving-country-musics-worst-albums-of-2017/comment-page-1/#comment-936245">Saving Country Music&#8217;s WORST Albums of 2017</a></li><li class="recentcomments"><span class="comment-author-link">the pistolero</span> on <a href="https://www.savingcountrymusic.com/the-best-of-mainstream-country-music-in-2017/comment-page-1/#comment-936244">The Best of Mainstream Country Music in 2017</a></li><li class="recentcomments"><span class="comment-author-link">Rita</span> on <a href="https://www.savingcountrymusic.com/think-a-little-less-singer-michael-ray-arrested-for-dui-drugs-at-mcdonalds/comment-page-1/#comment-936211">&#8220;Think A Little Less&#8221; Singer Michael Ray Arrested for DUI / Drugs at McDonald&#8217;s</a></li></ul></div><div id="linkcat-2" class="widget widget_links"><h4 class="widgettitle">Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://almostoutofgas.com/">Almost Out Of Gas</a></li>
<li><a href="https://www.farcethemusic.com">Farce The Music</a></li>
<li><a href="https://thatnashvillesound.blogspot.com/" title="That Nashville Sound ">That Nashville Sound</a></li>

	</ul>
</div>
<div id="text-6" class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div class="display">
<p><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=323641&#038;u=savingcountrymusic&#038;width=160&#038;height=600"></script></p>
</div>
<div class="mobile">
<p><!-- OnScroll - 466851 - 320x50(NS) --></p>
<div id="OnScroll - 466851 - 320x50(NS)"></div>
<p><!-- OnScroll tag: OnScroll - 466851 - 320x50(NS) --><br />
<script src="//tags.us.onscroll.com/bb585e6c-920e-4003-a144-8e9c007c5b38/tag.min.js" async defer></script></p>
</div>
</div>
		</div>    
	</aside>
<!-- /#sidebar -->

</div>
<!-- /layout-container -->
	

	    </div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix">
				

				
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="text-7" class="widget widget_text">			<div class="textwidget"><!-- OnScroll tag: OnScroll - 385475 - 320x50(SF) -->
<script src="//tags.us.onscroll.com/3f47a55c-df6c-49a0-8319-2a87f798d4c5/tag.min.js" async defer></script></div>
		</div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

	
			<p class="back-top"><a href="#header">&uarr;</a></p>
		
				
			<div class="footer-text clearfix">
				<div class="one">&copy; <a href="https://www.savingcountrymusic.com">Saving Country Music</a> 2017</div>				<div class="two">Site by <a href="https://www.aldorasolutions.com" target="_blank">Aldora Computer Solutions</a></div>			</div>
			<!-- /footer-text --> 
					</footer>
		<!-- /#footer --> 
        	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- wp_footer -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5884647-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.savingcountrymusic.com\/wp-content\/themes\/basic\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.savingcountrymusic.com\/wp-content\/themes\/basic\/themify\/themify-builder","framework_url":"https:\/\/www.savingcountrymusic.com\/wp-content\/themes\/basic\/themify","version":"2.6.1","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body","isTouch":"false"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/themes/basic/themify/themify-builder/js/themify.builder.module.plugins.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/themes/basic/themify/js/lightbox.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.6.1","url":"https:\/\/www.savingcountrymusic.com\/wp-content\/themes\/basic\/themify","TB":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/themes/basic/themify/js/main.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/www.savingcountrymusic.com\/wp-admin\/admin-ajax.php","counter_selector":".count-box","button_selector":".wp_ulike_btn","general_selector":".wp_ulike_general_class","button_type":"text","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","isTouch":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/themes/basic/js/themify.script.js?ver=78a4cc1c844990f885344e3ffff56ec9'></script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-includes/js/comment-reply.min.js?ver=78a4cc1c844990f885344e3ffff56ec9'></script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-includes/js/wp-embed.min.js?ver=78a4cc1c844990f885344e3ffff56ec9'></script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript' src='https://www.savingcountrymusic.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.10'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-64216' ).ditty_news_ticker({
					id : '64216',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            
<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1106c574-9636-461b-9743-44be807e39f7"></script>
</body>
</html>